Webhooks — degraded

Incident Report for Self

Resolved

The issue has been resolved. All systems are operating normally.
Posted Jun 01, 2026 - 10:34 UTC

Investigating

We are investigating degraded performance.
Affected: webhook-dispatcher
Posted Jun 01, 2026 - 10:24 UTC
This incident affected: Webhooks.